Paul L Daniels
Paul L Daniels Ripmime: vulnerabilidades y CVE
Paul L Daniels Ripmime tiene 10 vulnerabilidades publicadas, 0 de ellas en los últimos 12 meses. 0 son críticas y 0 figuran en el catálogo de explotación activa de CISA.
CVE10
Últimos 12 meses0
Críticas0
Explotadas activamente0
Todas las vulnerabilidades en el catálogo →⭐ Seguir esta tecnología
Últimas vulnerabilidades
| CVE | Severidad | EPSS | Explotación activa | Publicada | Descripción |
|---|---|---|---|---|---|
| CVE-2004-2619 | Alta (7.5) | 1.5% | — | 31 dic 2004 | ripMIME 1.3.2.3 and earlier allows remote attackers to bypass e-mail protection via a base64 MIME encoded attachment containing invalid characters that are not properly extracted. |
| CVE-2004-2620 | Media (5) | 0.87% | — | 31 dic 2004 | The MIMEH_read_headers function in ripMIME 1.3.1.0 does not properly handle trailing "\r" and "\n" characters in headers, which leads to a buffer underflow. |
| CVE-2004-0053 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail… |
| CVE-2004-0052 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within… |
| CVE-2003-1015 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail… |
| CVE-2004-0161 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients. |
| CVE-2004-0162 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail… |
| CVE-2004-0051 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as… |
| CVE-2003-1016 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields… |
| CVE-2002-0198 | Alta (10) | 5.3% | — | 16 may 2002 | Buffer overflow in plDaniels ripMime 1.2.6 and earlier, as used in other programs such as xamime and inflex, allows remote attackers to execute arbitrary code via an attachment in a long filename. |