Vulnerabilidades
Resumen — últimos 7 días
Vulnerabilidades nuevas2991▼ 71 respecto a la semana anterior
Críticas / altas1367▲ 28 respecto a la semana anterior
Nueva explotación activa (KEV)5▼ 3 respecto a la semana anterior
Sin puntuar (sin CVSS)458▼ 52 respecto a la semana anterior
10 resultados, ordenados por fecha de publicación (más recientes primero)
| CVE | Estado | Severidad | EPSS | Explotación activa | Tecnologías afectadas | Publicada ▼ | Modificada | Descripción |
|---|---|---|---|---|---|---|---|---|
| Modificada | Media (5) | 0.87% | — | Paul L Daniels Ripmime | 31/12/2004 | 16/6/2026 | The MIMEH_read_headers function in ripMIME 1.3.1.0 does not properly handle trailing "\r" and "\n" characters in headers, which leads to a buffer underflow. | |
| Modificada | Alta (7.5) | 1.5% | — | Paul L Daniels Ripmime | 31/12/2004 | 16/6/2026 | ripMIME 1.3.2.3 and earlier allows remote attackers to bypass e-mail protection via a base64 MIME encoded attachment containing invalid characters that are not properly extracted. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1) uuencode, (2) mac-binhex40, and (3) yenc, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields that should not be quoted, (2) duplicate quotes, or (3) missing leading or trailing quote characters,… | |
| Modificada | Alta (10) | 5.3% | — | Paul L Daniels InflexPaul L Daniels Ripmime | 16/5/2002 | 16/6/2026 | Buffer overflow in plDaniels ripMime 1.2.6 and earlier, as used in other programs such as xamime and inflex, allows remote attackers to execute arbitrary code via an attachment in a long filename. |