Clearswift
Clearswift Mailsweeper: vulnerabilidades y CVE
Clearswift Mailsweeper tiene 16 vulnerabilidades publicadas, 0 de ellas en los últimos 12 meses. 0 son críticas y 0 figuran en el catálogo de explotación activa de CISA.
CVE16
Últimos 12 meses0
Críticas0
Explotadas activamente0
Todas las vulnerabilidades en el catálogo →⭐ Seguir esta tecnología
Últimas vulnerabilidades
| CVE | Severidad | EPSS | Explotación activa | Publicada | Descripción |
|---|---|---|---|---|---|
| CVE-2004-2328 | Media (5) | 1.6% | — | 31 dic 2004 | Clearswift MAILsweeper for SMTP before 4.3_13 allows remote attackers to cause a denial of service (infinite loop) via an e-mail with a crafted RAR archive attached. |
| CVE-2003-1015 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail… |
| CVE-2003-1016 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields… |
| CVE-2004-0053 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail… |
| CVE-2004-0052 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within… |
| CVE-2004-0051 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as… |
| CVE-2004-0161 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients. |
| CVE-2004-0162 | Alta (7.5) | 2.4% | — | 20 oct 2004 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail… |
| CVE-2003-0930 | Alta (7.5) | 1.3% | — | 28 sept 2004 | Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy. |
| CVE-2003-0928 | Alta (7.5) | 1.4% | — | 28 sept 2004 | Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy. |
| CVE-2003-0929 | Alta (7.5) | 2.0% | — | 28 sept 2004 | Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy. |
| CVE-2004-0235 | Media (6.4) | 4.1% | — | 18 ago 2004 | Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1) .. sequences or (2) absolute pathnames with… |
| CVE-2004-0234 | Alta (10) | 10% | — | 18 ago 2004 | Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long… |
| CVE-2003-1485 | Media (5) | 1.3% | — | 31 dic 2003 | Clearswift MAILsweeper 4.0 through 4.3.7 allows remote attackers to bypass filtering via a file attachment that contains "multiple extensions combined with large blocks of white space." |
| CVE-2003-1154 | Alta (7.5) | 1.7% | — | 31 dic 2003 | MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants. |
| CVE-2003-0121 | Alta (7.5) | 3.1% | — | 18 mar 2003 | Clearswift MAILsweeper 4.x allows remote attackers to bypass attachment detection via an attachment that does not specify a MIME-Version header field, which is processed by some mail clients. |