Vulnerabilidades
Resumen — últimos 7 días
Vulnerabilidades nuevas2719▼ 93 respecto a la semana anterior
Críticas / altas1415▲ 185 respecto a la semana anterior
Nueva explotación activa (KEV)5▼ 5 respecto a la semana anterior
Sin puntuar (sin CVSS)101▼ 398 respecto a la semana anterior
23 resultados, ordenados por fecha de publicación (más recientes primero)
| CVE | Estado | Severidad | EPSS | Explotación activa | Tecnologías afectadas | Publicada ▼ | Modificada | Descripción |
|---|---|---|---|---|---|---|---|---|
| Modificada | Media (5) | 1.9% | — | Clearswift Mailsweeper FOR ExchangeClearswift Mailsweeper FOR Smtp | 24/6/2006 | 16/6/2026 | Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to cause a denial of service via (1) non-ASCII characters in a reverse DNS lookup result from a Received header, which leads to a Receiver service stop, and (2) unspecified vectors involving malformed… | |
| Modificada | Alta (7.5) | 1.7% | — | Clearswift Mailsweeper FOR ExchangeClearswift Mailsweeper FOR Smtp | 24/6/2006 | 16/6/2026 | Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to bypass the "text analysis", possibly bypassing SPAM and other filters, by sending an e-mail specifying a non-existent or unrecognized character set. | |
| Modificada | Media (4.3) | 1.1% | — | Clearswift Mailsweeper Business Suite IClearswift Mailsweeper Business Suite IIClearswift Mailsweeper FOR SmtpClearswift Mimesweeper FOR WEB | 31/12/2004 | 16/6/2026 | Clearswift MIMEsweeper 5.0.5, when it has been upgraded from MAILsweeper for SMTP version 4.3 or MAILsweeper Business Suite I or II, allows remote attackers to bypass scanning by including encrypted data in a mail message, which causes the message to be marked as "Clean" instead of "Encrypted". | |
| Modificada | Media (5) | 1.6% | — | Clearswift Mailsweeper | 31/12/2004 | 16/6/2026 | Clearswift MAILsweeper for SMTP before 4.3_13 allows remote attackers to cause a denial of service (infinite loop) via an e-mail with a crafted RAR archive attached. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields that should not be quoted, (2) duplicate quotes, or (3) missing leading or trailing quote characters,… | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1) uuencode, (2) mac-binhex40, and (3) yenc, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 2.4% | — | Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime | 20/10/2004 | 16/6/2026 | Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients. | |
| Modificada | Alta (7.5) | 1.4% | — | Clearswift Mailsweeper | 28/9/2004 | 16/6/2026 | Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy. | |
| Modificada | Alta (7.5) | 2.0% | — | Clearswift Mailsweeper | 28/9/2004 | 16/6/2026 | Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy. | |
| Modificada | Alta (7.5) | 1.3% | — | Clearswift Mailsweeper | 28/9/2004 | 16/6/2026 | Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy. | |
| Modificada | Alta (10) | 10% | — | Clearswift MailsweeperF-secure Anti-virusF-secure FOR FirewallsF-secure Internet Security+9 | 18/8/2004 | 16/6/2026 | Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long directory or file names in an LHA archive, which triggers the overflow when testing or extracting the… | |
| Modificada | Media (6.4) | 4.1% | — | Clearswift MailsweeperF-secure Anti-virusF-secure FOR FirewallsF-secure Internet Security+9 | 18/8/2004 | 16/6/2026 | Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1) .. sequences or (2) absolute pathnames with double leading slashes ("//absolute/path"). | |
| Modificada | Alta (7.5) | 1.7% | — | Clearswift Mailsweeper | 31/12/2003 | 16/6/2026 | MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants. | |
| Modificada | Alta (7.8) | 1.6% | — | Clearswift Mailsweeper FOR Smtp | 31/12/2003 | 16/6/2026 | MAILsweeper for SMTP 4.3.6 and 4.3.7 allows remote attackers to cause a denial of service (CPU consumption) via a PowerPoint attachment that either (1) is corrupt or (2) contains "embedded objects." | |
| Modificada | Media (5) | 1.4% | — | Clearswift Limited Mailsweeper | 31/12/2003 | 16/6/2026 | Clearswift MAILsweeper for SMTP 4.3.6 SP1 does not execute custom "on strip unsuccessful" hooks, which allows remote attackers to bypass e-mail attachment filtering policies via an attachment that MAILsweeper can detect but not remove. | |
| Modificada | Media (5) | 1.3% | — | Clearswift Mailsweeper | 31/12/2003 | 16/6/2026 | Clearswift MAILsweeper 4.0 through 4.3.7 allows remote attackers to bypass filtering via a file attachment that contains "multiple extensions combined with large blocks of white space." | |
| Modificada | Alta (7.5) | 3.1% | — | Clearswift Mailsweeper | 18/3/2003 | 16/6/2026 | Clearswift MAILsweeper 4.x allows remote attackers to bypass attachment detection via an attachment that does not specify a MIME-Version header field, which is processed by some mail clients. | |
| Modificada | Alta (7.5) | 1.3% | — | Clearswift Limited Mailsweeper | 31/12/2001 | 16/6/2026 | The File Blocker feature in Clearswift MAILsweeper for SMTP 4.2 allows remote attackers to bypass e-mail attachment filtering policies via a modified name in a Content-Type header. | |
| Modificada | Media (5) | 1.3% | — | Clearswift Mailsweeper FOR Smtp | 19/12/2000 | 23/9/2026 | MAILsweeper for SMTP 3.x does not properly handle corrupt CDA documents in a ZIP file and hangs, which allows remote attackers to cause a denial of service. |