Vulnerabilidades
Resumen — últimos 7 días
Vulnerabilidades nuevas3115▼ 173 respecto a la semana anterior
Críticas / altas1387▲ 47 respecto a la semana anterior
Nueva explotación activa (KEV)4▼ 6 respecto a la semana anterior
Sin puntuar (sin CVSS)415▼ 189 respecto a la semana anterior
Más filtros
37.902 resultados, ordenados por fecha de publicación (más recientes primero)
| CVE | Estado | Severidad | EPSS | Explotación activa | Tecnologías afectadas | Publicada ▼ | Modificada | Descripción |
|---|---|---|---|---|---|---|---|---|
| Modificada | Alta (7.5) | 1.2% | PoC | Apache Dolphinscheduler | 20/2/2024 | 17/6/2026 | Vulnerabilidad de lectura de archivos arbitrarios en Apache Dolphinscheduler. Este problema afecta a Apache DolphinScheduler: versiones anteriores a 3.2.1. Recomendamos a los usuarios que actualicen Apache DolphinScheduler a la versión 3.2.1, que soluciona el problema. | |
| Analizada | Crítica (9.8) | 2.3% | PoC | Apache Dolphinscheduler | 20/2/2024 | 17/6/2026 | Exposición de la ejecución remota de código en Apache Dolphinscheduler. Este problema afecta a Apache DolphinScheduler: versiones anteriores a 3.2.1. Recomendamos a los usuarios que actualicen Apache DolphinScheduler a la versión 3.2.1, que soluciona el problema. | |
| Modificada | Alta (7.5) | 3.2% | PoC | Nodejs Node.jsNetapp Astra Control Center | 20/2/2024 | 17/6/2026 | Una vulnerabilidad en los servidores HTTP de Node.js permite a un atacante enviar una solicitud HTTP especialmente manipulada con codificación fragmentada, lo que provoca el agotamiento de los recursos y la denegación de servicio (DoS). El servidor lee una cantidad ilimitada de bytes de una única conexión,… | |
| Analizada | Crítica (9.8) | 34% | PoC | Torrentpier | 19/2/2024 | 17/6/2026 | Torrentpier versión 2.4.1 permite ejecutar comandos arbitrarios en el servidor. Esto es posible porque la aplicación es vulnerable a una deserialización insegura. | |
| Analizada | Alta (8.1) | 0.48% | PoC | Eprosima Fast DDS | 19/2/2024 | 17/6/2026 | eProsima Fast DDS (anteriormente Fast RTPS) es una implementación en C++ del estándar del Servicio de distribución de datos del Object Management Group. Incluso con la aplicación de SROS2, debido al problema donde los datos (`p[UD]`) y los valores `guid` utilizados para desconectar entre nodos no están cifrados, se ha… | |
| Analizada | Media (5.5) | 0.39% | PoC | Laborofficefree | 19/2/2024 | 17/6/2026 | La contraseña raíz débil de la base de datos MySQL en LaborOfficeFree afecta la versión 19.10. Esta vulnerabilidad permite a un atacante calcular la contraseña raíz de la base de datos MySQL utilizada por LaborOfficeFree utilizando dos constantes. | |
| Modificada | Media (5.5) | 0.90% | PoC | Apache Commons Compress | 19/2/2024 | 17/6/2026 | Asignación de recursos sin límites o vulnerabilidad de limitación en Apache Commons Compress. Este problema afecta a Apache Commons Compress: desde 1.21 antes de 1.26. Se recomienda a los usuarios actualizar a la versión 1.26, que soluciona el problema. | |
| Modificada | Crítica (9.8) | 78% | Exploit | Stylemixthemes Masterstudy LMS | 17/2/2024 | 17/6/2026 | El complemento MasterStudy LMS WordPress Plugin – for Online Courses and Education para WordPress es vulnerable a la inyección SQL basada en unión a través del parámetro 'user' de la ruta REST /lms/stm-lms/order/items en todas las versiones hasta, e incluyendo, 3.2.5 debido a un escape insuficiente en el parámetro… | |
| Modificada | Alta (7.5) | 60% | PoC | Oracle Weblogic Server | 17/2/2024 | 17/6/2026 | Vulnerabilidad en el producto Oracle WebLogic Server de Oracle Fusion Middleware (componente: Core). Las versiones compatibles que se ven afectadas son 12.2.1.4.0 y 14.1.1.0.0. Una vulnerabilidad fácilmente explotable permite que un atacante no autenticado con acceso a la red a través de T3, IIOP comprometa Oracle… | |
| Analizada | Alta (7.8) | 0.40% | PoC | Google Android | 16/2/2024 | 17/6/2026 | En ConvertRGBToPlanarYUV de Codec2BufferUtils.cpp, existe una posible escritura fuera de los límites debido a una verificación de los límites incorrecta. Esto podría conducir a una escalada local de privilegios sin necesidad de permisos de ejecución adicionales. La interacción del usuario no es necesaria para la… | |
| Modificada | Alta (7.8) | 0.38% | PoC | Google Android | 16/2/2024 | 17/6/2026 | En convertToComponentName de DreamService.java, existe una forma posible de iniciar actividades protegidas arbitrarias debido a la redirección de intención. Esto podría conducir a una escalada local de privilegios con permisos de ejecución del usuario necesarios. La interacción del usuario no es necesaria para la… | |
| Analizada | Alta (7.8) | 0.54% | PoC | React-native-documents Document Picker | 16/2/2024 | 17/6/2026 | La vulnerabilidad de Directory Traversal en React Native Document Picker anterior a v.9.1.1 y corregida en v.9.1.1 permite a un atacante local ejecutar código arbitrario a través de un script manipulado en el componente de librería de Android. | |
| Analizada | Alta (7.5) | 2.0% | PoC | Google Android | 16/2/2024 | 17/6/2026 | En setParameter de MtpPacket.cpp, existe una posible lectura fuera de los límites debido a un desbordamiento de búfer de almacenamiento dinámico. Esto podría conducir a la divulgación remota de información sin necesidad de privilegios de ejecución adicionales. La interacción del usuario no es necesaria para la… | |
| Analizada | Media (5.5) | 0.39% | PoC | Google Android | 16/2/2024 | 17/6/2026 | En btif_to_bta_response de btif_gatt_util.cc, existe una posible lectura fuera de los límites debido a una verificación de los límites incorrecta. Esto podría dar lugar a la divulgación de información local sin necesidad de privilegios de ejecución adicionales. La interacción del usuario no es necesaria para la… | |
| Analizada | Alta (7.8) | 0.19% | PoC | Google Android | 15/2/2024 | 17/6/2026 | En createFromParcel de UsbConfiguration.java, existe un posible inicio de actividad en segundo plano (BAL) debido a una omisión de permisos. Esto podría conducir a una escalada local de privilegios sin necesidad de permisos de ejecución adicionales. Se necesita la interacción del usuario para la explotación. | |
| Analizada | Crítica (9.8) | 62% | ⚠ Explotación activaPoC | Fortinet FortiproxyFortinet FortiswitchmanagerFortinet FortiosFortinet Fortipam | 15/2/2024 | 17/6/2026 | Un uso de cadena de formato controlada externamente en Fortinet FortiOS versiones 7.4.0 a 7.4.2, 7.2.0 a 7.2.6, 7.0.0 a 7.0.13, FortiProxy versiones 7.4.0 a 7.4.2, 7.2.0 a 7.2.8, 7.0.0 a 7.0.14, versiones de FortiPAM 1.2.0, 1.1.0 a 1.1.2, 1.0.0 a 1.0.3, versiones de FortiSwitchManager 7.2.0 a 7.2.3, 7.0.0 a 7.0. 3… | |
| Analizada | Alta (7.2) | 1.0% | PoC | Vitalpbx | 15/2/2024 | 17/6/2026 | Un problema en VitalPBX v.3.2.4-5 permite a un atacante ejecutar código arbitrario a través de un payload manipulado en la carpeta /var/lib/vitalpbx/scripts. | |
| Analizada | Media (6.5) | 2.4% | PoC | Freebsd | 15/2/2024 | 17/6/2026 | ping lee paquetes IP sin procesar de la red para procesar las respuestas en la función pr_pack(). Como parte del procesamiento de una respuesta de ping, se debe reconstruir el encabezado IP, el encabezado ICMP y, si está presente, un "paquete citado", que representa el paquete que generó un error ICMP. El paquete… | |
| Analizada | Alta (7.5) | 74% | PoC | Netapp HCI Baseboard Management ControllerNetapp Active IQ Unified ManagerNetapp Bootstrap OSPowerdns Recursor+4 | 14/2/2024 | 17/6/2026 | El aspecto Closest Encloser Proof del protocolo DNS (en RFC 5155 cuando se omite la guía RFC 9276) permite a atacantes remotos provocar una denegación de servicio (consumo de CPU para cálculos SHA-1) a través de respuestas DNSSEC en un ataque de subdominio aleatorio, también conocido como " Problema NSEC3". La… | |
| Modificada | Alta (7.5) | 100% | PoC | Redhat Enterprise LinuxMicrosoft Windows Server 2008Microsoft Windows Server 2012Microsoft Windows Server 2016+9 | 14/2/2024 | 17/6/2026 | Ciertos aspectos DNSSEC del protocolo DNS (en RFC 4035 y RFC relacionados) permiten a atacantes remotos provocar una denegación de servicio (consumo de CPU) a través de una o más respuestas DNSSEC cuando hay una zona con muchos registros DNSKEY y RRSIG, también conocido como "KeyTrap". " asunto. La especificación del… | |
| Modificada | Crítica (9.8) | 1.1% | PoC | Rems School Task Manager | 13/2/2024 | 17/6/2026 | Sourcecodester School Task Manager 1.0 permite la inyección SQL a través del parámetro 'subjet'. | |
| Modificada | Media (6) | 0.31% | PoC | AMD Epyc 7773x FirmwareAMD Epyc 7763 FirmwareAMD Epyc 7713 FirmwareAMD Epyc 7713p Firmware+58 | 13/2/2024 | 17/6/2026 | No inicializar la memoria en el firmware SEV puede permitir que un atacante privilegiado acceda a datos obsoletos de otros invitados. | |
| Analizada | Crítica (9.8) | 95% | ⚠ Explotación activaPoC | Microsoft 365 AppsMicrosoft Office 2016Microsoft Office 2019Microsoft Office Long Term Servicing Channel | 13/2/2024 | 10/8/2026 | Vulnerabilidad de ejecución remota de código de Microsoft Outlook | |
| Analizada | Alta (8.1) | 99% | ⚠ Explotación activaPoC | Microsoft Windows 10 1809Microsoft Windows 10 21h2Microsoft Windows 10 22h2Microsoft Windows 11 21h2+5 | 13/2/2024 | 10/8/2026 | Vulnerabilidad de omisión de la función de seguridad de archivos de acceso directo a Internet | |
| Analizada | Crítica (9.8) | 13% | ⚠ Explotación activaPoC | Microsoft Exchange Server | 13/2/2024 | 17/6/2026 | Vulnerabilidad de elevación de privilegios de Microsoft Exchange Server |