Vulnerabilidades
Resumen — últimos 7 días
Vulnerabilidades nuevas2684▼ 86 respecto a la semana anterior
Críticas / altas1444▲ 301 respecto a la semana anterior
Nueva explotación activa (KEV)7▼ 3 respecto a la semana anterior
Sin puntuar (sin CVSS)64▼ 462 respecto a la semana anterior
57 resultados, ordenados por fecha de publicación (más recientes primero)
| CVE | Estado | Severidad | EPSS | Explotación activa | Tecnologías afectadas | Publicada ▼ | Modificada | Descripción |
|---|---|---|---|---|---|---|---|---|
| Aplazada | Media (5.9) | 0.48% | — | Powerdns RecursorAI | 25/6/2026 | 25/6/2026 | A malicious authoritative server can send a crafted zone via the ZoneToCache function that leads to a crash of the Recursor due to insuffcient input validation. | |
| Pendiente de análisis | Media (4) | 0.26% | — | Hickory-recursorAI | 26/4/2026 | 17/6/2026 | Hickory DNS hickory-recursor 0.1 through 0.25.2 allows cross-zone poisoning because cached data is not directly associated with a query that triggered a response. | |
| Analizada | Media (4.9) | 0.72% | — | Powerdns Recursor | 22/4/2026 | 17/6/2026 | If you use the zoneToCache function with a malicious authoritative server, an attacker can send a zone that result in a null pointer dereference, caused by a missing consistency check and leading to a denial of service. | |
| Analizada | Media (4.9) | 0.72% | — | Powerdns Recursor | 22/4/2026 | 17/6/2026 | An RPZ sent by a malicious authoritative server can result in a null pointer dereference, caused by a missing consistency check and leading to a denial of service. | |
| Analizada | Media (5.9) | 0.46% | — | Powerdns Recursor | 22/4/2026 | 17/6/2026 | An attacker can send replies that result in a null pointer dereference, caused by a missing consistency check and leading to a denial of service. Cookies are disabled by default. | |
| Analizada | Media (5.9) | 0.23% | — | Powerdns Recursor | 22/4/2026 | 17/6/2026 | A zone transition from NSEC to NSEC3 might trigger an internal inconsistency and cause a denial of service. | |
| Analizada | Alta (7.5) | 1.1% | — | Powerdns AuthoritativePowerdns DnsdistPowerdns Recursor | 22/4/2026 | 17/6/2026 | An attacker can send a web request that causes unlimited memory allocation in the internal web server, leading to a denial of service. The internal web server is disabled by default. | |
| Analizada | Media (5) | 0.27% | — | Powerdns Recursor | 22/4/2026 | 17/6/2026 | Having many concurrent transfers of the same RPZ can lead to inconsistent RPZ data, use after free and/or a crash of the recursor. Normally concurrent transfers of the same RPZ zone can only occur with a malfunctioning RPZ provider. | |
| Analizada | Alta (7.5) | 0.80% | — | Powerdns Recursor | 22/4/2026 | 17/6/2026 | By publishing and querying a crafted zone an attacker can cause allocation of large entries in the negative and aggressive NSEC(3) caches. | |
| Analizada | Alta (7.5) | 1.1% | — | Powerdns AuthoritativePowerdns DnsdistPowerdns Recursor | 22/4/2026 | 17/6/2026 | An attacker can send a web request that causes unlimited memory allocation in the internal web server, leading to a denial of service. The internal web server is disabled by default. | |
| Analizada | Alta (7.5) | 0.80% | — | Powerdns Recursor | 22/4/2026 | 17/6/2026 | An attacker can send a web request that causes unlimited memory allocation in the internal web server, leading to a denial of service. The internal web server is disabled by default. | |
| Analizada | Media (5.3) | 0.42% | — | Powerdns Recursor | 9/2/2026 | 17/6/2026 | Crafted zones can lead to increased incoming network traffic. | |
| Analizada | Media (5.3) | 0.32% | — | Powerdns Recursor | 9/2/2026 | 17/6/2026 | Crafted zones can lead to increased resource usage and crafted CNAME chains can lead to cache poisoning in Recursor. | |
| Analizada | Media (6.5) | 0.13% | — | Powerdns Recursor | 9/2/2026 | 17/6/2026 | Crafted delegations or IP fragments can poison cached delegations in Recursor. | |
| Analizada | Alta (8.2) | 0.28% | — | Powerdns Recursor | 9/2/2026 | 17/6/2026 | Crafted delegations or IP fragments can poison cached delegations in Recursor. | |
| Analizada | Alta (7.5) | 0.58% | — | Powerdns Recursor | 9/12/2025 | 17/6/2026 | An attacker can trigger the removal of cached records by sending a NOTIFY query over TCP. | |
| Analizada | Media (5.3) | 0.37% | — | Powerdns Recursor | 9/12/2025 | 17/6/2026 | An attacker can trigger an assertion failure by requesting crafted DNS records, waiting for them to be inserted into the records cache, then send a query with qtype set to ANY. | |
| Aplazada | Alta (7.5) | 0.24% | — | Powerdns RecursorAI | 21/7/2025 | 17/6/2026 | An attacker spoofing answers to ECS enabled requests sent out by the Recursor has a chance of success higher than non-ECS enabled queries. The updated version include various mitigations against spoofing attempts of ECS enabled queries by chaining ECS enabled requests and enforcing stricter validation of the received… | |
| Aplazada | Alta (7.5) | 0.76% | — | Powerdns RecursorAI | 7/4/2025 | 17/6/2026 | An attacker can publish a zone containing specific Resource Record Sets. Processing and caching results for these sets can lead to an illegal memory accesses and crash of the Recursor, causing a denial of service. The remedy is: upgrade to the patched 5.2.1 version. We would like to thank Volodymyr Ilyin for bringing… | |
| Aplazada | Alta (7.5) | 0.83% | — | Powerdns RecursorAI | 25/4/2024 | 17/6/2026 | A crafted response from an upstream server the recursor has been configured to forward-recurse to can cause a Denial of Service in the Recursor. The default configuration of the Recursor does not use recursive forwarding and is not affected. | |
| Analizada | Alta (7.5) | 74% | — | Netapp HCI Baseboard Management ControllerNetapp Active IQ Unified ManagerNetapp Bootstrap OSPowerdns Recursor+4 | 14/2/2024 | 17/6/2026 | The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an… | |
| Modificada | Alta (7.5) | 100% | — | Redhat Enterprise LinuxMicrosoft Windows Server 2008Microsoft Windows Server 2012Microsoft Windows Server 2016+9 | 14/2/2024 | 17/6/2026 | Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the… | |
| Modificada | Media (5.3) | 0.59% | — | Powerdns Recursor | 4/4/2023 | 17/6/2026 | Denial of service vulnerability in PowerDNS Recursor allows authoritative servers to be marked unavailable.This issue affects Recursor: through 4.6.5, through 4.7.4 , through 4.8.3. | |
| Modificada | Alta (7.5) | 7.3% | — | Powerdns Recursor | 21/1/2023 | 17/6/2026 | A remote attacker might be able to cause infinite recursion in PowerDNS Recursor 4.8.0 via a DNS query that retrieves DS records for a misconfigured domain, because QName minimization is used in QM fallback mode. This is fixed in 4.8.1. | |
| Modificada | Media (6.5) | 1.4% | — | Powerdns RecursorFedoraproject Fedora | 23/8/2022 | 17/6/2026 | PowerDNS Recursor up to and including 4.5.9, 4.6.2 and 4.7.1, when protobuf logging is enabled, has Improper Cleanup upon a Thrown Exception, leading to a denial of service (daemon crash) via a DNS query that leads to an answer with specific properties. |