Vulnerabilidades
Resumen — últimos 7 días
Vulnerabilidades nuevas2535▼ 358 respecto a la semana anterior
Críticas / altas1338▲ 66 respecto a la semana anterior
Nueva explotación activa (KEV)6▼ 6 respecto a la semana anterior
Sin puntuar (sin CVSS)62▼ 466 respecto a la semana anterior
17 resultados, ordenados por fecha de publicación (más recientes primero)
| CVE | Estado | Severidad | EPSS | Explotación activa | Tecnologías afectadas | Publicada ▼ | Modificada | Descripción |
|---|---|---|---|---|---|---|---|---|
| Modificada | Media (6.5) | 0.88% | — | Ietf Generic UDP Encapsulation | 5/2/2025 | 17/6/2026 | Proposed Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface that can lead to spoofing, access control bypass, and other unexpected network behaviors. This can be considered… | |
| Modificada | Media (6.5) | 1.6% | — | Ietf Generic Routing EncapsulationIetf Generic Routing Encapsulation6 | 5/2/2025 | 17/6/2026 | GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface that can lead to spoofing, access control bypass, and other unexpected network behaviors. This can be considered similar to CVE-2020-10136. | |
| Modificada | Media (6.5) | 1.0% | — | Ietf Ipv6 | 14/1/2025 | 17/6/2026 | IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface. | |
| Modificada | Media (6.5) | 1.0% | — | Ietf Ipv6 | 14/1/2025 | 17/6/2026 | IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route arbitrary traffic via an exposed network interface. This is a similar issue to CVE-2020-10136. | |
| Aplazada | Alta (7.1) | 0.27% | — | Vietfriend Friendstore FOR WoocommerceAI | 9/11/2024 | 17/6/2026 | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in VietFriend team FriendStore for WooCommerce friendstore-for-woocommerce allows Reflected XSS.This issue affects FriendStore for WooCommerce: from n/a through <= 1.4.2. | |
| Analizada | Alta (7.5) | 100% | ⚠ Explotación activa | Siemens Simatic S7-1500 CPU 1518f-4 Pn/dp MFP FirmwareSiemens Sinec INSSiemens Sinec NMSSiemens ST7 Scadaconnect+161 | 10/10/2023 | 11/8/2026 | The HTTP/2 protocol allows a denial of service (server resource consumption) because request cancellation can reset many streams quickly, as exploited in the wild in August through October 2023. | |
| Modificada | Media (4.7) | 0.69% | — | Ieee 802.2Ietf P802.1q | 27/9/2022 | 17/6/2026 | Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length and Ethernet to Wifi frame conversion (and optionally VLAN0 headers). | |
| Modificada | Media (4.7) | 0.66% | — | Ieee 802.2Ietf P802.1q | 27/9/2022 | 17/6/2026 | Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length (and optionally VLAN0 headers) | |
| Modificada | Media (4.7) | 0.71% | — | Ieee 802.2Ietf P802.1q | 27/9/2022 | 17/6/2026 | Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using combinations of VLAN 0 headers, LLC/SNAP headers, and converting frames from Ethernet to Wifi and its reverse. | |
| Modificada | Media (4.7) | 0.81% | — | Ieee 802.2Ietf P802.1qCisco Catalyst 6503-e FirmwareCisco Catalyst 6504-e Firmware+92 | 27/9/2022 | 17/6/2026 | Layer 2 network filtering capabilities such as IPv6 RA guard or ARP inspection can be bypassed using combinations of VLAN 0 headers and LLC/SNAP headers. | |
| Modificada | Media (5.9) | 0.93% | — | Stm32cubef0Stm32cubef1Stm32cubef2Stm32cubef3+18 | 20/1/2021 | 9/7/2026 | Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in STM32 cryptographic firmware library software expansion for STM32Cube (UM1924). The vulnerability can allow one to use Bleichenbacher's oracle attack to decrypt an encrypted ciphertext by making successive queries to the server using the vulnerable library,… | |
| Modificada | Media (5.9) | 0.87% | — | Ietf Public KEY Cryptography Standards #1Microchip Libraries FOR Applications | 19/1/2021 | 9/7/2026 | Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in Microchip Libraries for Applications 2018-11-26 All up to 2018-11-26. The vulnerability can allow one to use Bleichenbacher's oracle attack to decrypt an encrypted ciphertext by making successive queries to the server using the vulnerable library, resulting in… | |
| Modificada | Media (5.9) | 3.0% | — | Ietf Internet KEY Exchange | 6/9/2018 | 17/6/2026 | The Internet Key Exchange v1 main mode is vulnerable to offline dictionary or brute force attacks. Reusing a key pair across different versions and modes of IKE could lead to cross-protocol authentication bypasses. It is well known, that the aggressive mode of IKEv1 PSK is vulnerable to offline dictionary or brute… | |
| Modificada | Alta (8.6) | 2.8% | — | Ietf Ipv6 | 14/1/2017 | 17/6/2026 | An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages. (The scope of this CVE is all affected IPv6 implementations from all vendors.) The security implications of IP fragmentation have been discussed at length in [RFC6274] and [RFC7739]. An attacker can leverage the… | |
| Modificada | Alta (8.1) | 1.9% | — | Ietf Transport Layer SecurityNetapp Clustered Data Ontap Antivirus ConnectorNetapp Data Ontap EdgeNetapp Host Agent+9 | 21/9/2016 | 17/6/2026 | The TLS protocol 1.2 and earlier supports the rsa_fixed_dh, dss_fixed_dh, rsa_fixed_ecdh, and ecdsa_fixed_ecdh values for ClientCertificateType but does not directly document the ability to compute the master secret in certain situations with a client secret key and server public key but not a server secret key, which… | |
| Modificada | Crítica (9.8) | 9.9% | — | Ietf MD5 | 5/1/2009 | 16/6/2026 | The MD5 Message-Digest Algorithm is not collision resistant, which makes it easier for context-dependent attackers to conduct spoofing attacks, as demonstrated by attacks on the use of MD5 in the signature algorithm of an X.509 certificate. | |
| Modificada | Alta (7.8) | 5.0% | — | Ietf Ipv6 | 25/4/2007 | 16/6/2026 | The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0 route headers (IPV6_RTHDR_TYPE_0) that create network amplification between two routers. |