Vulnerabilidades

Resumen — últimos 7 días

Vulnerabilidades nuevas2855▼ 333 respecto a la semana anterior
Críticas / altas1381▼ 36 respecto a la semana anterior
Nueva explotación activa (KEV)4▼ 5 respecto a la semana anterior
Sin puntuar (sin CVSS)296▼ 213 respecto a la semana anterior
–

47 resultados, ordenados por fecha de publicación (más recientes primero)

CVEEstadoSeveridadEPSS Explotación activaTecnologías afectadasPublicada ▼Modificada Descripción
ModificadaAlta (9.3)3.7%—F-secure Anti-virusF-secure Anti-virus Linux Client SecurityF-secure Anti-virus Linux Server SecurityF-secure Internet Security+220/6/200716/6/2026
Multiple F-Secure anti-virus products for Microsoft Windows and Linux before 20070619 allow remote attackers to bypass scanning via a crafted header in a (1) LHA or (2) RAR archive.
ModificadaAlta (7.2)0.35%—F-secure Anti-virusF-secure Anti-virus Client SecurityF-secure Anti-virus Linux Client SecurityF-secure Anti-virus Linux Server Security+331/5/200716/6/2026
Unspecified vulnerability in the Real-time Scanning component in multiple F-Secure products, including Internet Security 2005, 2006 and 2007; Anti-Virus 2005, 2006 and 2007; and Solutions based on F-Secure Protection Service for Consumers 6.40 and earlier allows local users to gain privileges via a crafted I/O request…
ModificadaAlta (7.5)5.2%—F-secure Anti-virusF-secure Anti-virus Client SecurityF-secure Anti-virus Linux Client SecurityF-secure Anti-virus Linux Server Security+331/5/200716/6/2026
Buffer overflow in the LHA decompression component in F-Secure anti-virus products for Microsoft Windows and Linux before 20070529 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted LHA archive, related to an integer wrap, a similar issue to CVE-2006-4335.
ModificadaAlta (10)4.8%—F-secure Anti-virusF-secure Anti-virus Client SecurityF-secure Anti-virus Linux Client SecurityF-secure Anti-virus Linux Server Security+331/5/200716/6/2026
Multiple F-Secure anti-virus products for Microsoft Windows and Linux before 20070522 allow remote attackers to cause a denial of service (file scanning infinite loop) via certain crafted (1) ARJ archives or (2) FSG packed files.
ModificadaAlta (7.6)5.7%—F-secure Anti-virusF-secure Internet Gatekeeper6/6/200616/6/2026
Buffer overflow in the web console in F-Secure Anti-Virus for Microsoft Exchange 6.40, and Internet Gatekeeper 6.40 through 6.42 and 6.50 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown attack vectors. NOTE: By default, the connections are only allowed from…
ModificadaMedia (5)3.0%—F-secure Anti-virusF-secure Internet SecurityF-secure Personal ExpressF-secure Internet Gatekeeper21/1/200616/6/2026
Multiple F-Secure Anti-Virus products and versions for Windows and Linux, including Anti-Virus for Windows Servers 5.52 and earlier, Internet Security 2004, 2005 and 2006, and Anti-Virus for Linux Servers 4.64 and earlier, allow remote attackers to hide arbitrary files and data via malformed (1) RAR and (2) ZIP…
ModificadaAlta (7.5)5.8%—F-secure Anti-virusF-secure Internet SecurityF-secure Internet GatekeeperSolutions Based ON F-secure Personal Express21/1/200616/6/2026
Buffer overflow in multiple F-Secure Anti-Virus products and versions for Windows and Linux, including Anti-Virus for Windows Servers 5.52 and earlier, Internet Security 2004, 2005 and 2006, and Anti-Virus for Linux Servers 4.64 and earlier, allows remote attackers to execute arbitrary code via crafted ZIP archives.
ModificadaAlta (7.2)0.80%💥 ExploitF-secure Anti-virusF-secure Internet Gatekeeper16/11/200516/6/2026
suid.cgi scripts in F-Secure (1) Internet Gatekeeper for Linux before 2.15.484 and (2) Anti-Virus Linux Gateway before 2.16 are installed SUID with world-executable permissions, which allows local users to gain privilege.
ModificadaMedia (5)2.1%—F-secure Anti-virusF-secure Internet Gatekeeper2/11/200516/6/2026
Directory traversal vulnerability in F-Secure Anti-Virus for Microsoft Exchange 6.40 and Internet Gatekeeper 6.40 to 6.42 allows limited remote attackers to bypass Web Console authentication and read files.
ModificadaAlta (7.5)3.3%—F-secure Anti-virusF-secure Internet SecurityF-secure Personal ExpressF-secure Internet Gatekeeper2/5/200516/6/2026
Heap-based buffer overflow in multiple F-Secure Anti-Virus and Internet Security products allows remote attackers to execute arbitrary code via a crafted ARJ archive.
ModificadaMedia (6.4)1.7%—F-secure Anti-virusF-secure FOR FirewallsF-secure Internet SecurityF-secure Internet Gatekeeper31/12/200416/6/2026
Buffer overflow in multiple F-Secure Anti-Virus products, including F-Secure Anti-Virus 5.42 and earlier, allows remote attackers to bypass scanning or cause a denial of service (crash or module restart), depending on the product, via a malformed LHA archive.
ModificadaMedia (5)11%💥 ExploitF-secure Anti-virusF-secure FOR FirewallsF-secure Internet SecurityF-secure Personal Express+131/12/200416/6/2026
Multiple interpretation error in various F-Secure Anti-Virus products, including Workstation 5.43 and earlier, Windows Servers 5.50 and earlier, MIMEsweeper 5.50 and earlier, Anti-Virus for Linux Servers and Gateways 4.61 and earlier, and other products, allows remote attackers to bypass antivirus protection via a…
ModificadaAlta (7.5)2.4%—Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime20/10/200416/6/2026
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients.
ModificadaAlta (7.5)2.4%—Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime20/10/200416/6/2026
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted differently by mail clients.
ModificadaAlta (7.5)2.4%—Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime20/10/200416/6/2026
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients.
ModificadaAlta (7.5)2.4%—Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime20/10/200416/6/2026
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients.
ModificadaAlta (7.5)2.4%—Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime20/10/200416/6/2026
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1) uuencode, (2) mac-binhex40, and (3) yenc, which may be interpreted differently by mail clients.
ModificadaAlta (7.5)2.4%—Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime20/10/200416/6/2026
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients.
ModificadaAlta (7.5)2.4%—Clearswift MailsweeperF-secure Internet GatekeeperPaul L Daniels Ripmime20/10/200416/6/2026
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields that should not be quoted, (2) duplicate quotes, or (3) missing leading or trailing quote characters,…
ModificadaMedia (5)1.6%—F-secure Anti-virusF-secure Content Scanner ServerF-secure Internet Gatekeeper9/9/200416/6/2026
The Content Scanner Server in F-Secure Anti-Virus for Microsoft Exchange 6.21 and earlier, F-Secure Anti-Virus for Microsoft Exchange 6.01 and earlier, and F-Secure Internet Gatekeeper 6.32 and earlier allow remote attackers to cause a denial of service (service crash due to unhandled exception) via a certain…
ModificadaMedia (6.4)4.1%—Clearswift MailsweeperF-secure Anti-virusF-secure FOR FirewallsF-secure Internet Security+918/8/200416/6/2026
Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1) .. sequences or (2) absolute pathnames with double leading slashes ("//absolute/path").
ModificadaAlta (10)10%—Clearswift MailsweeperF-secure Anti-virusF-secure FOR FirewallsF-secure Internet Security+918/8/200416/6/2026
Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long directory or file names in an LHA archive, which triggers the overflow when testing or extracting the…
Orbitaley — Vulnerabilidades