Vulnerabilidades

Resumen — últimos 7 días

Vulnerabilidades nuevas5375▲ 2533 respecto a la semana anterior
Críticas / altas2997▲ 1635 respecto a la semana anterior
Nueva explotación activa (KEV)7▲ 1 respecto a la semana anterior
Sin puntuar (sin CVSS)189▼ 11 respecto a la semana anterior
–

23.487 resultados, ordenados por fecha de publicación (más recientes primero)

CVEEstadoSeveridadEPSS Explotación activaTecnologías afectadasPublicada ▼Modificada Descripción
ModificadaMedia (5.3)0.73%—Code-projects Employee Profile Management System12/1/202417/6/2026
Una vulnerabilidad fue encontrada en code-projects Employee Profile Management System 1.0 y clasificada como problemática. Esta vulnerabilidad afecta a un código desconocido del archivo download.php. La manipulación del argumento download_file conduce a path traversal: '../filedir'. La explotación ha sido divulgada al…
ModificadaCrítica (9.8)0.64%—Code-projects Online Faculty Clearance12/1/202417/6/2026
Una vulnerabilidad ha sido encontrada en code-projects Online Faculty Clearance 1.0 y clasificada como crítica. Una parte desconocida del archivo delete_faculty.php del componente HTTP GET Request Handler afecta a una parte desconocida. La manipulación del argumento id conduce a la inyección de SQL. Es posible iniciar…
ModificadaMedia (5.4)0.47%—Jfinalcms Project Jfinalcms12/1/202417/6/2026
Existe una vulnerabilidad de XSS almacenado en JFinalcms 5.0.0 a través del parámetro /gusetbook/save mobile, que permite a atacantes remotos inyectar scripts web o HTML de su elección.
ModificadaMedia (5.4)0.56%—Jfinalcms Project Jfinalcms12/1/202417/6/2026
Existe una vulnerabilidad de XSS almacenado en JFinalcms 5.0.0 a través del parámetro /gusetbook/save content, que permite a atacantes remotos inyectar scripts web o HTML de su elección.
ModificadaMedia (5.4)0.56%—Jfinalcms Project Jfinalcms12/1/202417/6/2026
Existe una vulnerabilidad de XSS almacenado en JFinalcms 5.0.0 a través del parámetro de contacto /gusetbook/save, que permite a atacantes remotos inyectar scripts web o HTML de su elección.
ModificadaCrítica (9.8)1.5%—Go-git Project Go-git12/1/202417/6/2026
Se descubrió una vulnerabilidad de path traversal en versiones de go-git anteriores a la v5.11. Esta vulnerabilidad permite a un atacante crear y modificar archivos en todo el sistema de archivos. En el peor de los casos, se podría lograr la ejecución remota de código. Las aplicaciones solo se ven afectadas si usan…
ModificadaAlta (7.5)0.70%—Go-git Project Go-git12/1/202417/6/2026
Se descubrió una vulnerabilidad de denegación de servicio (DoS) en versiones de go-git anteriores a la v5.11. Esta vulnerabilidad permite a un atacante realizar ataques de denegación de servicio proporcionando respuestas especialmente manipuladas desde un servidor Git que provoca el agotamiento de los recursos en los…
ModificadaMedia (5.4)0.50%—Favorites-web Project Favorites-web12/1/202417/6/2026
Una vulnerabilidad fue encontrada en cloudfavorites-web 1.3.0 y clasificada como problemática. Una función desconocida del componente Nickname Handler es afectada por esta vulnerabilidad. La manipulación conduce a cross site scripting. El ataque puede lanzarse de forma remota. La explotación ha sido divulgada al…
ModificadaMedia (5.5)0.25%—Linux KernelRedhat Enterprise LinuxFedoraproject Fedora12/1/202421/7/2026
Se encontró un fallo en la ruta de destrucción de blkgs en block/blk-cgroup.c en el kernel de Linux, lo que provocó un problema de pérdida de memoria de cgroup blkio. Cuando se destruye un cgroup, cgroup_rstat_flush() solo se llama en css_release_work_fn(), que se llama cuando el recuento de referencias de blkcg llega…
ModificadaCrítica (9.8)0.66%—Foru CMS Project Foru CMS11/1/202417/6/2026
Una vulnerabilidad fue encontrada en ForU CMS hasta el 23/06/2020 y clasificada como crítica. Este problema afecta un procesamiento desconocido del archivo admin/cms_template.php. La manipulación del argumento t_name/t_path conduce a la inyección de SQL. El ataque puede iniciarse de forma remota. La explotación ha…
ModificadaAlta (7.5)0.74%—Foru CMS Project Foru CMS11/1/202417/6/2026
Una vulnerabilidad fue encontrada en ForU CMS hasta el 23-06-2020 y clasificada como crítica. Esta vulnerabilidad afecta a código desconocido del archivo /admin/index.php?act=reset_admin_psw. La manipulación conduce a una recuperación de contraseña débil. El ataque se puede iniciar de forma remota. La explotación ha…
ModificadaAlta (7.5)1.1%—Httpdx Project Httpdx11/1/202417/6/2026
Una vulnerabilidad fue encontrada en Jasper httpdx hasta 1.5.4 y clasificada como problemática. Este problema afecta un procesamiento desconocido del componente HTTP POST Request Handler. La manipulación conduce a la denegación del servicio. El ataque puede iniciarse de forma remota. La explotación ha sido divulgada…
ModificadaCrítica (9.8)1.4%—MW WP Form Project MW WP Form11/1/202417/6/2026
El complemento MW WP Form para WordPress es vulnerable a cargas de archivos arbitrarias debido a una validación insuficiente del tipo de archivo en la función '_single_file_upload' en versiones hasta la 5.0.1 incluida. Esto hace posible que atacantes no autenticados carguen archivos arbitrarios en el servidor del…
ModificadaMedia (6.1)0.89%—Palletsprojects Jinja11/1/202417/6/2026
Jinja es un motor de plantillas extensible. Los marcadores de posición especiales en la plantilla permiten escribir código similar a la sintaxis de Python. Es posible inyectar atributos HTML arbitrarios en la plantilla HTML renderizada, lo que podría generar cross site scripting (XSS). Se puede abusar del filtro Jinja…
ModificadaBaja (2.8)0.41%—Lfprojects Case Python UtilitiesLfprojects CDO Local Uuid Utility11/1/202417/6/2026
El proyecto cdo-local-uuid proporciona una función especializada de generación de UUID que puede, a petición del usuario, hacer que un programa genere UUID deterministas. Una vulnerabilidad de fuga de información está presente en `cdo-local-uuid` en la versión `0.4.0`, y en `case-utils` en versiones sin parches (que…
ModificadaAlta (7.8)0.32%—Gitpython Project Gitpython11/1/202417/6/2026
GitPython es una librería de Python que se utiliza para interactuar con los repositorios de Git. Existe una solución incompleta para CVE-2023-40590. En Windows, GitPython usa una ruta de búsqueda que no es de confianza si usa un shell para ejecutar `git`, así como cuando ejecuta `bash.exe` para interpretar ganchos. Si…
ModificadaMedia (5.3)0.44%—Google ChromeFedoraproject Fedora10/1/202417/6/2026
La validación de datos insuficiente en Extensions de Google Chrome anteriores a 120.0.6099.216 permitió a un atacante en una posición privilegiada de la red instalar una extensión maliciosa a través de una página HTML manipulada. (Severidad de seguridad de Chromium: alta)
ModificadaMedia (6.5)1.2%—Quic-go Project Quic-go10/1/202417/6/2026
quic-go es una implementación del protocolo QUIC (RFC 9000, RFC 9001, RFC 9002) en Go. Un atacante puede hacer que su par se quede sin memoria enviando una gran cantidad de tramas PATH_CHALLENGE. Se supone que el receptor debe responder a cada trama PATH_CHALLENGE con una trama PATH_RESPONSE. El atacante puede evitar…
ModificadaAlta (8.1)2.6%—RedisFedoraproject Fedora10/1/202417/6/2026
Redis es una base de datos en memoria que persiste en el disco. Redis maneja incorrectamente el cambio de tamaño de los búferes de memoria, lo que puede provocar un desbordamiento de enteros que provoca un desbordamiento del montón y una posible ejecución remota de código. Este problema se solucionó en las versiones…
ModificadaCrítica (9.8)0.75%—Student Attendance System Project Student Attendance System10/1/202417/6/2026
Una vulnerabilidad fue encontrada en SourceCodester Student Attendance System 1.0 y clasificada como crítica. Una función desconocida del archivo attendance_report.php es afectada por esta vulnerabilidad. La manipulación del argumento class_id conduce a la inyección de SQL. La explotación ha sido divulgada al público…
ModificadaMedia (6.5)0.57%—FreeipaFedoraproject FedoraRedhat Codeready Linux BuilderRedhat Enterprise Linux+1710/1/202417/6/2026
Existe una vulnerabilidad de Cross-site request forgery en ipa/session/login_password en todas las versiones compatibles de IPA. Este fallo permite a un atacante engañar al usuario para que envíe una solicitud que podría realizar acciones como el usuario, lo que resulta en una pérdida de confidencialidad e integridad…
ModificadaCrítica (9.8)0.71%—Code-projects Simple Online Hotel Reservation System10/1/202417/6/2026
Se encontró una vulnerabilidad en los proyectos de código Simple Online Hotel Reservation System 1.0. Ha sido declarada crítica. Esta vulnerabilidad afecta a un código desconocido del archivo login.php. La manipulación del argumento username/password conduce a la inyección de SQL. El ataque se puede iniciar de forma…
ModificadaMedia (6.5)0.88%—Freeimage Project Freeimage10/1/202417/6/2026
Un problema descubierto en BitmapAccess.cpp::FreeImage_AllocateBitmap en FreeImage 3.18.0 genera un bucle infinito y permite a los atacantes provocar una denegación de servicio.
ModificadaBaja (3.5)0.59%—Engineers Online Portal Project Engineers Online Portal9/1/202417/6/2026
Una vulnerabilidad ha sido encontrada en SourceCodester Engineers Online Portal 1.0 y clasificada como problemática. Esto afecta a una parte desconocida. La manipulación conduce a la fijación de la sesión. Es posible iniciar el ataque de forma remota. La complejidad de un ataque es bastante alta. Se dice que la…
ModificadaMedia (6.5)0.48%—Engineers Online Portal Project Engineers Online Portal9/1/202417/6/2026
Se encontró una vulnerabilidad en SourceCodester Engineers Online Portal 1.0. Ha sido calificada como problemática. Una función desconocida es afectada por este problema. La manipulación provoca la caducidad de la sesión. El ataque puede lanzarse de forma remota. La complejidad de un ataque es bastante alta. Se sabe…