Vulnerabilidades

Resumen — últimos 7 días

Vulnerabilidades nuevas5337▲ 2481 respecto a la semana anterior
Críticas / altas3000▲ 1638 respecto a la semana anterior
Nueva explotación activa (KEV)7▼ 1 respecto a la semana anterior
Sin puntuar (sin CVSS)186▼ 4 respecto a la semana anterior
–

23.483 resultados, ordenados por fecha de publicación (más recientes primero)

CVEEstadoSeveridadEPSS Explotación activaTecnologías afectadasPublicada ▼Modificada Descripción
ModificadaCrítica (9.8)1.7%—Libbiosig Project LibbiosigFedoraproject Fedora20/2/202417/6/2026
Existe una vulnerabilidad de use-after-free en la funcionalidad sopen_FAMOS_read de The Biosig Project libbiosig 2.5.0 y Master Branch (ab0ee111). Un archivo .famos especialmente manipulado puede provocar la ejecución de código arbitrario. Un atacante puede proporcionar un archivo malicioso para desencadenar esta…
ModificadaCrítica (9.8)1.7%—Libbiosig Project LibbiosigFedoraproject Fedora20/2/202417/6/2026
Existe una vulnerabilidad de escritura fuera de los límites en la funcionalidad BrainVisionMarker Parsing de The Biosig Project libbiosig 2.5.0 y Master Branch (ab0ee111). Un archivo .vmrk especialmente manipulado puede provocar la ejecución de código arbitrario. Un atacante puede proporcionar un archivo malicioso…
ModificadaCrítica (9.8)1.6%—Libbiosig Project LibbiosigFedoraproject Fedora20/2/202417/6/2026
Existe una vulnerabilidad de doble liberación en la funcionalidad BrainVision Header Parsing de libbiosig Master Branch de The Biosig Project (ab0ee111) y 2.5.0. Un archivo .vdhr especialmente manipulado puede provocar la ejecución de código arbitrario. Un atacante puede proporcionar un archivo malicioso para…
ModificadaCrítica (9.8)1.8%—Libbiosig Project LibbiosigFedoraproject Fedora20/2/202417/6/2026
Existe una vulnerabilidad de desbordamiento de enteros en la funcionalidad sopen_FAMOS_read de The Biosig Project libbiosig 2.5.0 y Master Branch (ab0ee111). Un archivo .famos especialmente manipulado puede provocar una escritura fuera de los límites que, a su vez, puede provocar la ejecución de código arbitrario. Un…
ModificadaCrítica (9.8)1.8%—Libbiosig Project LibbiosigFedoraproject Fedora20/2/202417/6/2026
Existe una vulnerabilidad de desbordamiento de búfer basada en montón en la funcionalidad de análisis .egi de The Biosig Project libbiosig 2.5.0 y Master Branch (ab0ee111). Un archivo .egi especialmente manipulado puede provocar la ejecución de código arbitrario. Un atacante puede proporcionar un archivo malicioso…
AnalizadaAlta (7.5)1.2%—Agronholm Cbor2Fedoraproject Fedora19/2/202417/6/2026
cbor2 proporciona codificación y decodificación para el formato de serialización de representación concisa de objetos binarios (CBOR) (RFC 8949). A partir de la versión 5.5.1 y antes de la versión 5.6.2, un atacante puede bloquear un servicio que utiliza cbor2 para analizar un binario CBOR enviando un objeto lo…
AnalizadaCrítica (9.1)0.35%—Zephyrproject Zephyr19/2/202417/6/2026
La documentación especifica que BT_GATT_PERM_READ_LESC y BT_GATT_PERM_WRITE_LESC definen para una característica de Bluetooth: Atributo permiso de lectura/escritura con cifrado LE Secure Connection. Si está configurado, requiere que se utilice LE Secure Connections para acceso de lectura/escritura; sin embargo, esto…
AnalizadaMedia (5.3)0.60%—MoodleFedoraproject Fedora19/2/202417/6/2026
Las comprobaciones insuficientes en un servicio web hicieron posible agregar comentarios al bloque de comentarios en el panel de otro usuario cuando de otro modo no estaba disponible (por ejemplo, en su página de perfil).
AnalizadaAlta (8.8)0.50%—MoodleFedoraproject Fedora19/2/202417/6/2026
El enlace para actualizar todos los paquetes de idiomas instalados no incluía el token necesario para evitar un riesgo de CSRF.
AnalizadaMedia (5.3)0.58%—MoodleFedoraproject Fedora19/2/202417/6/2026
Las restricciones del modo de grupos separados no se respetaban al realizar una exportación de foro, que exportaría datos del foro para todos los grupos. De forma predeterminada, esto solo proporcionaba acceso adicional a los profesores que no eran editores.
AnalizadaMedia (5.3)0.53%—MoodleFedoraproject Fedora19/2/202417/6/2026
Las restricciones del modo de grupos separados no se respetaron en el informe de intentos de H5P, que mostraría usuarios de otros grupos. De forma predeterminada, esto solo proporcionaba acceso adicional a los profesores que no eran editores.
AnalizadaMedia (5.3)0.59%—MoodleFedoraproject Fedora19/2/202417/6/2026
Los parámetros de URL aceptados por la búsqueda en el foro no se limitaron a los parámetros permitidos.
AnalizadaAlta (7.5)0.94%—MoodleFedoraproject Fedora19/2/202417/6/2026
Las comprobaciones insuficientes del tamaño de los archivos provocaron un riesgo de denegación de servicio en la funcionalidad de descompresión del selector de archivos.
ModificadaCrítica (9.8)4.8%—Postgresql Jdbc DriverFedoraproject Fedora19/2/202417/6/2026
pgjdbc, el controlador JDBC de PostgreSQL, permite al atacante inyectar SQL si usa PreferQueryMode=SIMPLE. Tenga en cuenta que este no es el valor predeterminado. En el modo predeterminado no hay vulnerabilidad. Un comodín para un valor numérico debe ir precedido inmediatamente de un signo menos. Debe haber un segundo…
ModificadaAlta (8.8)1.8%—Videolan Dav1dApple SafariApple IpadosApple Iphone OS+319/2/202417/6/2026
Un desbordamiento de enteros en el decodificador dav1d AV1 que puede ocurrir al decodificar videos con un tamaño de cuadro grande. Esto puede provocar daños en la memoria del decodificador AV1. Recomendamos actualizar la versión anterior 1.4.0 de dav1d.
AnalizadaCrítica (9.8)0.44%—Zephyrproject Zephyr18/2/202417/6/2026
Conversión firmada a no firmada esp32_ipm_send
AnalizadaCrítica (9.8)0.44%—Zephyrproject Zephyr18/2/202417/6/2026
puede: fuera de los límites en la función remove_rx_filter
AnalizadaCrítica (9.8)0.44%—Zephyrproject Zephyr18/2/202417/6/2026
Longitud no marcada proveniente de la entrada del usuario en el shell de configuración
ModificadaAlta (7.3)0.32%—Fedoraproject UnboundRedhat Codeready Linux BuilderRedhat Codeready Linux Builder EUSRedhat Codeready Linux Builder EUS FOR Power Little Endian+1515/2/20246/8/2026
Se encontró una vulnerabilidad en Unbound debido a permisos predeterminados incorrectos, lo que permite que cualquier proceso fuera del grupo independiente modifique la configuración del tiempo de ejecución independiente. Si un proceso puede conectarse a través de localhost al puerto 8953, puede alterar la…
AnalizadaAlta (7.5)74%💥 PoCNetapp HCI Baseboard Management ControllerNetapp Active IQ Unified ManagerNetapp Bootstrap OSPowerdns Recursor+414/2/202417/6/2026
El aspecto Closest Encloser Proof del protocolo DNS (en RFC 5155 cuando se omite la guía RFC 9276) permite a atacantes remotos provocar una denegación de servicio (consumo de CPU para cálculos SHA-1) a través de respuestas DNSSEC en un ataque de subdominio aleatorio, también conocido como " Problema NSEC3". La…
ModificadaAlta (7.5)100%💥 PoCRedhat Enterprise LinuxMicrosoft Windows Server 2008Microsoft Windows Server 2012Microsoft Windows Server 2016+914/2/202417/6/2026
Ciertos aspectos DNSSEC del protocolo DNS (en RFC 4035 y RFC relacionados) permiten a atacantes remotos provocar una denegación de servicio (consumo de CPU) a través de una o más respuestas DNSSEC cuando hay una zona con muchos registros DNSKEY y RRSIG, también conocido como "KeyTrap". " asunto. La especificación del…
ModificadaMedia (6.1)0.38%—Code-projects Simple Admin Panel14/2/202417/6/2026
Una vulnerabilidad de Cross-Site Scripting (XSS) en la aplicación Simple Admin Panel v1.0 permite a los atacantes script web o HTML arbitrario a través de un payload manipulado inyectado en el parámetro Nombre de categoría en la función Agregar categoría.
ModificadaMedia (5.4)0.41%—Code-projects Simple Admin Panel14/2/202417/6/2026
Una vulnerabilidad de Cross-Site Scripting (XSS) en la aplicación Simple Admin Panel v1.0 permite a los atacantes script web o HTML arbitrario a través de un payload manipulado inyectado en el parámetro Nombre de categoría en la función Agregar categoría.
ModificadaMedia (5.4)0.38%—Code-projects Simple Admin Panel14/2/202417/6/2026
Una vulnerabilidad de Cross-Site Scripting (XSS) en la aplicación Simple Admin Panel v1.0 permite a los atacantes script web o HTML arbitrario a través de un payload manipulado inyectado en el parámetro Número de tamaño en la función Agregar tamaño.
ModificadaCrítica (9.8)0.63%—Code-projects Simple Admin Panel14/2/202417/6/2026
Se descubrió que la aplicación Simple Admin Panel v1.0 contiene una vulnerabilidad de inyección SQL a través del parámetro orderID en /adminView/viewEachOrder.php.