Vulnerabilidades

Resumen — últimos 7 días

Vulnerabilidades nuevas4946▲ 127 respecto a la semana anterior
Críticas / altas2058▼ 711 respecto a la semana anterior
Nueva explotación activa (KEV)9▼ 2 respecto a la semana anterior
Sin puntuar (sin CVSS)804▲ 741 respecto a la semana anterior
Más filtros
–

1947 resultados, ordenados por fecha de publicación (más recientes primero)

CVEEstadoSeveridadEPSS Explotación activaTecnologías afectadasPublicada ▼Modificada Descripción
AnalizadaCrítica (9.9)79%ExploitPgadmin 4Fedoraproject Fedora7/3/202417/6/2026
pgAdmin 4 utiliza un enfoque de gestión de sesiones basado en archivos. Los archivos de sesión se guardan en el disco como objetos pickle. Cuando un usuario realiza una solicitud, el valor de la cookie de sesión 'pga4_session' se utiliza para recuperar el archivo, luego se deserializa su contenido y finalmente se…
AnalizadaCrítica (9.8)0.95%PoCBook Store Management System Project Book Store Management System1/3/202417/6/2026
El control de acceso incorrecto en Book Store Management System v1 permite a los atacantes acceder a páginas no autorizadas y ejecutar funciones administrativas sin autenticarse.
AnalizadaCrítica (9.8)1.0%PoCPdfmake Project Pdfmake29/2/202417/6/2026
Un problema descubierto en pdfmake 0.2.9 permite a atacantes remotos ejecutar código arbitrario mediante una solicitud POST manipulada en la ruta '/pdf'.
AnalizadaMedia (5.4)0.63%PoCSchool Fees Management System Project School Fees Management System1.029/2/202417/6/2026
Vulnerabilidad de Cross-Site Scripting (XSS) en School Fees Management System v.1.0 permite a un atacante remoto ejecutar código arbitrario a través de un payload manipulado en el componente main_settings en los parámetros teléfono, dirección, banco, nombre_acc, número_acc, parámetro new_class y cname, add_new_parent…
AnalizadaAlta (8.8)2.4%PoCGoogle ChromeFedoraproject Fedora29/2/202417/6/2026
Type Confusion en V8 en Google Chrome anterior a 122.0.6261.94 permitía a un atacante remoto explotar potencialmente la corrupción del montón a través de una página HTML manipulada. (Severidad de seguridad de Chrome: alta)
ModificadaAlta (8.1)0.81%PoCProjectworlds Visitor Management System28/2/20249/7/2026
Vulnerabilidad de inyección SQL en Projectworlds Visitor Management System en PHP v.1.0 permite a un atacante remoto escalar privilegios a través del parámetro de nombre en el endpoint myform.php.
ModificadaMedia (6.5)1.9%PoCFontforgeDebian LinuxFedoraproject Fedora26/2/202417/6/2026
Splinefont en FontForge hasta 20230101 permite la inyección de comandos a través de archivos creados o comprimidos.
ModificadaMedia (4.2)1.1%PoCFontforgeDebian LinuxFedoraproject Fedora26/2/202417/6/2026
Splinefont en FontForge hasta 20230101 permite la inyección de comandos mediante nombres de archivos manipulados.
ModificadaMedia (6.5)1.2%PoCDebian LinuxFedoraproject FedoraRedhat Enterprise LinuxW1.fi WPA Supplicant22/2/202417/6/2026
La implementación de PEAP en wpa_supplicant hasta la versión 2.10 permite omitir la autenticación. Para un ataque exitoso, se debe configurar wpa_supplicant para no verificar el certificado TLS de la red durante la autenticación de la Fase 1, y luego se puede abusar de una vulnerabilidad eap_peap_decrypt para omitir…
AnalizadaAlta (7.5)74%PoCNetapp HCI Baseboard Management ControllerNetapp Active IQ Unified ManagerNetapp Bootstrap OSPowerdns Recursor+414/2/202417/6/2026
El aspecto Closest Encloser Proof del protocolo DNS (en RFC 5155 cuando se omite la guía RFC 9276) permite a atacantes remotos provocar una denegación de servicio (consumo de CPU para cálculos SHA-1) a través de respuestas DNSSEC en un ataque de subdominio aleatorio, también conocido como " Problema NSEC3". La…
ModificadaAlta (7.5)100%PoCRedhat Enterprise LinuxMicrosoft Windows Server 2008Microsoft Windows Server 2012Microsoft Windows Server 2016+914/2/202417/6/2026
Ciertos aspectos DNSSEC del protocolo DNS (en RFC 4035 y RFC relacionados) permiten a atacantes remotos provocar una denegación de servicio (consumo de CPU) a través de una o más respuestas DNSSEC cuando hay una zona con muchos registros DNSKEY y RRSIG, también conocido como "KeyTrap". " asunto. La especificación del…
ModificadaCrítica (9.8)3.4%PoCMobyproject Buildkit31/1/202417/6/2026
BuildKit es un conjunto de herramientas para convertir código fuente para crear artefactos de manera eficiente, expresiva y repetible. Además de ejecutar contenedores como pasos de compilación, BuildKit también proporciona API para ejecutar contenedores interactivos basados en imágenes creadas. Era posible utilizar…
ModificadaCrítica (9.1)2.5%PoCMobyproject Buildkit31/1/202417/6/2026
BuildKit es un conjunto de herramientas para convertir código fuente para crear artefactos de manera eficiente, expresiva y repetible. Una interfaz de BuildKit maliciosa o un Dockerfile que use RUN --mount podría engañar a la función que elimina archivos vacíos creados para los puntos de montaje para que elimine un…
ModificadaAlta (8.6)19%ExploitLinuxfoundation RuncFedoraproject Fedora31/1/202417/9/2026
runc es una herramienta CLI para generar y ejecutar contenedores en Linux de acuerdo con la especificación OCI. En runc 1.1.11 y versiones anteriores, debido a una fuga interna de un descriptor de archivo, un atacante podría provocar que un proceso contenedor recién generado (de runc exec) tuviera un directorio de…
ModificadaAlta (7.8)4.8%PoCGNU GlibcFedoraproject Fedora31/1/202417/6/2026
Se encontró un desbordamiento de búfer en la región Heap de la memoria en la función __vsyslog_internal de la librería glibc. Esta función es llamada por las funciones syslog y vsyslog. Este problema ocurre cuando no se llamó a la función openlog, o se llamó con el argumento ident establecido en NULL, y el nombre del…
AnalizadaAlta (7.8)28%⚠ Explotación activaPoCNetapp H300s FirmwareNetapp H500s FirmwareNetapp H700s FirmwareNetapp H410s Firmware+1431/1/20247/8/2026
Una vulnerabilidad de use after free en el componente netfilter: nf_tables del kernel de Linux puede explotarse para lograr una escalada de privilegios local. La función nft_verdict_init() permite valores positivos como error de eliminación dentro del veredicto del gancho y, por lo tanto, la función nf_hook_slow()…
ModificadaAlta (7.5)77%ExploitAiohttpFedoraproject Fedora29/1/202417/6/2026
aiohttp es un framework cliente/servidor HTTP asíncrono para asyncio y Python. Cuando se utiliza aiohttp como servidor web y se configuran rutas estáticas, es necesario especificar la ruta raíz para los archivos estáticos. Además, la opción 'follow_symlinks' se puede utilizar para determinar si se deben seguir enlaces…
ModificadaCrítica (9.8)0.79%PoCProjectworlds Visitor Management System25/1/20249/7/2026
Un problema en Projectworlds Vistor Management System en PHP v.1.0 permite a un atacante remoto escalar privilegios a través de un script manipulado a la página de inicio de sesión en POST/index.php
ModificadaCrítica (9.8)1.2%PoCOnline Admission System Project Online Admission System22/1/202417/6/2026
Una vulnerabilidad fue encontrada en Project Worlds Online Admission System 1.0 y clasificada como crítica. Este problema afecta un procesamiento desconocido del archivo documents.php. La manipulación conduce a una carga sin restricciones. El ataque puede iniciarse de forma remota. El exploit ha sido divulgado al…
ModificadaAlta (8.8)0.95%PoCPyload-ng Project Pyload-ng18/1/202417/6/2026
pyLoad es un administrador de descargas gratuito y de código abierto escrito en Python puro. La API `pyload` permite realizar cualquier llamada a la API mediante solicitudes GET. Dado que la cookie de sesión no está configurada en "SameSite: strict", esto abre la librería a graves posibilidades de ataque a través de…
AnalizadaAlta (8.8)3.8%⚠ Explotación activaPoCGoogle ChromeFedoraproject FedoraCouchbase Server16/1/202417/6/2026
El acceso a memoria fuera de los límites en V8 en Google Chrome anterior a 120.0.6099.224 permitía a un atacante remoto explotar potencialmente la corrupción del montón a través de una página HTML manipulada. (Severidad de seguridad de Chrome: alta)
ModificadaAlta (8.8)3.5%ExploitEasyftp Server Project Easyftp Server16/1/202416/6/2026
Una vulnerabilidad fue encontrada en EasyFTP 1.7.0.2 y clasificada como crítica. Una función desconocida del componente MKD Command Handler es afectada por esta vulnerabilidad. La manipulación provoca un desbordamiento de búfer. Es posible lanzar el ataque de forma remota. La explotación ha sido divulgada al público y…
ModificadaAlta (7.5)67%ExploitNcast Project Ncast8/1/202417/6/2026
Se encontró una vulnerabilidad en Guangzhou Yingke Electronic Technology Ncast hasta 2017 y se clasificó como problemática. Una función desconocida del archivo /manage/IPSetup.php del componente Guest Login es afectada por esta vulnerabilidad. La manipulación conduce a la divulgación de información. El ataque puede…
ModificadaAlta (8.8)14%PoCCustomer Support System Project Customer Support System29/12/202317/6/2026
Sourcecodester Customer Support System 1.0 tiene múltiples vulnerabilidades de inyección SQL en /customer_support/ajax.php?action=save_department mediante id o name.
ModificadaCrítica (9.8)9.9%ExploitDatax-web Project Datax-web27/12/202317/6/2026
Una vulnerabilidad fue encontrada en WeiYe-Jing datax-web 2.1.2 y clasificada como crítica. Una función desconocida del archivo /api/log/killJob del componente HTTP POST Request Handler es afectada por esta vulnerabilidad. La manipulación del argumento ProcessId conduce a la inyección de comandos del sistema…