Vulnerabilidades

Resumen — últimos 7 días

Vulnerabilidades nuevas4965▲ 164 respecto a la semana anterior
Críticas / altas2071▼ 686 respecto a la semana anterior
Nueva explotación activa (KEV)9▼ 2 respecto a la semana anterior
Sin puntuar (sin CVSS)804▲ 741 respecto a la semana anterior
Más filtros
–

1674 resultados, ordenados por fecha de publicación (más recientes primero)

CVEEstadoSeveridadEPSS Explotación activaTecnologías afectadasPublicada ▼Modificada Descripción
ModificadaAlta (7.8)0.38%PoCLinux Kernel26/2/20244/8/2026
En el kernel de Linux, la siguiente vulnerabilidad ha sido resuelta: i2c: Corrige un potencial uso después de liberar Libera la estructura adap solo después de que hayamos terminado de usarla. Este parche simplemente mueve el put_device() un poco más abajo para evitar el uso después de liberar. [wsa: se añadió un…
ModificadaMedia (6.5)1.9%PoCFontforgeDebian LinuxFedoraproject Fedora26/2/202417/6/2026
Splinefont en FontForge hasta 20230101 permite la inyección de comandos a través de archivos creados o comprimidos.
ModificadaMedia (4.2)1.1%PoCFontforgeDebian LinuxFedoraproject Fedora26/2/202417/6/2026
Splinefont en FontForge hasta 20230101 permite la inyección de comandos mediante nombres de archivos manipulados.
ModificadaMedia (6.5)1.2%PoCDebian LinuxFedoraproject FedoraRedhat Enterprise LinuxW1.fi WPA Supplicant22/2/202417/6/2026
La implementación de PEAP en wpa_supplicant hasta la versión 2.10 permite omitir la autenticación. Para un ataque exitoso, se debe configurar wpa_supplicant para no verificar el certificado TLS de la red durante la autenticación de la Fase 1, y luego se puede abusar de una vulnerabilidad eap_peap_decrypt para omitir…
ModificadaAlta (7.8)22%PoCLinux Kernel21/2/202415/8/2026
En el kernel de Linux, se resolvió la siguiente vulnerabilidad: ksmbd: corrige el desbordamiento de slub en ksmbd_decode_ntlmssp_auth_blob() Si authblob->SessionKey.Length es mayor que el tamaño de la clave de sesión (CIFS_KEY_SIZE), puede ocurrir un desbordamiento de slub en los códigos de intercambio de claves.…
ModificadaAlta (7.8)2.2%PoCDebian LinuxLinux Kernel20/2/202417/6/2026
En el kernel de Linux, se ha resuelto la siguiente vulnerabilidad: netfilter: nft_set_rbtree: omitir elemento de intervalo final de gc rbtree lazy gc al insertar puede recopilar un elemento de intervalo final que se acaba de agregar en estas transacciones, omitir elementos de intervalo final que aún no están activo.
AnalizadaAlta (7.5)74%PoCNetapp HCI Baseboard Management ControllerNetapp Active IQ Unified ManagerNetapp Bootstrap OSPowerdns Recursor+414/2/202417/6/2026
El aspecto Closest Encloser Proof del protocolo DNS (en RFC 5155 cuando se omite la guía RFC 9276) permite a atacantes remotos provocar una denegación de servicio (consumo de CPU para cálculos SHA-1) a través de respuestas DNSSEC en un ataque de subdominio aleatorio, también conocido como " Problema NSEC3". La…
ModificadaAlta (7.5)100%PoCRedhat Enterprise LinuxMicrosoft Windows Server 2008Microsoft Windows Server 2012Microsoft Windows Server 2016+914/2/202417/6/2026
Ciertos aspectos DNSSEC del protocolo DNS (en RFC 4035 y RFC relacionados) permiten a atacantes remotos provocar una denegación de servicio (consumo de CPU) a través de una o más respuestas DNSSEC cuando hay una zona con muchos registros DNSKEY y RRSIG, también conocido como "KeyTrap". " asunto. La especificación del…
ModificadaAlta (8.6)19%ExploitLinuxfoundation RuncFedoraproject Fedora31/1/202417/9/2026
runc es una herramienta CLI para generar y ejecutar contenedores en Linux de acuerdo con la especificación OCI. En runc 1.1.11 y versiones anteriores, debido a una fuga interna de un descriptor de archivo, un atacante podría provocar que un proceso contenedor recién generado (de runc exec) tuviera un directorio de…
AnalizadaAlta (7.8)28%⚠ Explotación activaPoCNetapp H300s FirmwareNetapp H500s FirmwareNetapp H700s FirmwareNetapp H410s Firmware+1431/1/20247/8/2026
Una vulnerabilidad de use after free en el componente netfilter: nf_tables del kernel de Linux puede explotarse para lograr una escalada de privilegios local. La función nft_verdict_init() permite valores positivos como error de eliminación dentro del veredicto del gancho y, por lo tanto, la función nf_hook_slow()…
ModificadaAlta (7.5)2.2%PoCLibtiffRedhat Enterprise Linux25/1/202417/6/2026
Se encontró un fallo de falla de segmento (SEGV) en libtiff que podría activarse al pasar un archivo tiff diseñado a la API TIFFReadRGBATileExt(). Este fallo permite que un atacante remoto provoque un desbordamiento de búfer en la región Heap de la memoria, lo que lleva a una denegación de servicio.
ModificadaMedia (6.5)2.2%PoCMozilla FirefoxMozilla Firefox ESRMozilla ThunderbirdDebian Linux23/1/202417/6/2026
Una escritura fuera de los límites en ANGLE podría haber permitido que un atacante corrompiera la memoria y provocara un bloqueo potencialmente explotable. Esta vulnerabilidad afecta a Firefox < 122, Firefox ESR < 115.7 y Thunderbird < 115.7.
ModificadaAlta (7.8)13%PoCLinux Kernel16/1/202417/6/2026
Se encontró un fallo de pérdida de memoria en la funcionalidad io_uring del kernel de Linux en cómo un usuario registra un anillo de búfer con IORING_REGISTER_PBUF_RING, mmap() y luego lo libera. este fallo permite que un usuario local falle o potencialmente aumente sus privilegios en el sistema.
ModificadaAlta (7)0.38%PoCCanonical SnapdCanonical Ubuntu Linux8/1/202417/6/2026
Condición de ejecución en must_mkdir_and_open_with_perms() de snap-confine
ModificadaAlta (7)1.4%PoCLinux KernelCanonical Ubuntu Linux8/1/202414/10/2026
io_uring UAF, recolección de basura Unix SCM
ModificadaAlta (7.8)5.9%PoCLinux KernelCanonical Ubuntu Linux8/1/202414/10/2026
Se descubrió que la implementación del filtro cls_route en el kernel de Linux no eliminaba un filtro antiguo de la tabla hash antes de liberarlo si su identificador tenía el valor 0.
AnalizadaAlta (7.8)10%⚠ Explotación activaPoCSiemens Simatic S7-1500 TM MFP FirmwareSiemens Sinec OSLinux KernelCanonical Ubuntu Linux8/1/202414/10/2026
Se descubrió que un objeto o expresión nft podía hacer referencia a un conjunto nft en una tabla nft diferente, lo que generaba un use-after-free una vez que se eliminaba esa tabla.
AnalizadaAlta (7.8)19%⚠ Explotación activaExploitJmcnamara Spreadsheet\Debian LinuxFedoraproject Fedora24/12/202317/6/2026
Spreadsheet::ParseExcel version 0.65 es un módulo Perl utilizado para analizar archivos Excel. Spreadsheet::ParseExcel es afectado por una vulnerabilidad de ejecución de código arbitrario (ACE) debido a que se pasa una entrada no validada de un archivo a una "evaluación" de tipo cadena. Específicamente, el problema…
ModificadaMedia (5.3)2.6%PoCPostfixFedoraproject FedoraRedhat Enterprise Linux24/12/20238/10/2026
Postfix hasta 3.8.4 permite el contrabando SMTP a menos que se configure con smtpd_data_restrictions=reject_unauth_pipelining (u otras opciones que existen en versiones recientes). Los atacantes remotos pueden utilizar una técnica de explotación publicada para inyectar mensajes de correo electrónico que parecen…
AnalizadaAlta (8.8)6.7%⚠ Explotación activaPoCGoogle ChromeDebian LinuxFedoraproject Fedora21/12/202317/6/2026
El desbordamiento de búfer de almacenamiento dinámico en WebRTC en Google Chrome anterior a 120.0.6099.129 permitía a un atacante remoto explotar potencialmente la corrupción del montón a través de una página HTML manipulada. (Severidad de seguridad de Chrome: alta)
ModificadaAlta (7)0.73%PoCLinux KernelFedoraproject FedoraRedhat Enterprise Linux21/12/20236/8/2026
Se encontró una condición de ejecución en el multiplexor tty GSM 0710 en el kernel de Linux. Este problema ocurre cuando dos subprocesos ejecutan GSMIOC_SETCONF ioctl en el mismo descriptor de archivo tty con la disciplina de línea gsm habilitada y puede provocar un problema de use after free en una estructura…
ModificadaAlta (7)0.71%PoCLinux KernelDebian Linux19/12/202314/10/2026
Se puede aprovechar una vulnerabilidad de escritura fuera de los límites en la pila en el componente del sistema Performance Events del kernel de Linux para lograr una escalada de privilegios local. El read_size de un perf_event puede desbordarse, lo que lleva a un incremento o escritura fuera de los límites en la…
ModificadaMedia (6.5)20%PoCOpenbsd OpensshDebian Linux18/12/202314/10/2026
En ssh en OpenSSH anterior a 9.6, la inyección de comandos del sistema operativo puede ocurrir si un nombre de usuario o nombre de host tiene metacaracteres de shell, y un token de expansión hace referencia a este nombre en ciertas situaciones. Por ejemplo, un repositorio Git que no es de confianza puede tener un…
ModificadaMedia (5.9)94%ExploitOpenbsd OpensshPuttyFilezilla-project Filezilla ClientPanic Transmit 5+6418/12/202314/10/2026
El protocolo de transporte SSH con ciertas extensiones OpenSSH, que se encuentra en OpenSSH anterior a 9.6 y otros productos, permite a atacantes remotos eludir las comprobaciones de integridad de modo que algunos paquetes se omiten (del mensaje de negociación de extensión) y, en consecuencia, un cliente y un servidor…
ModificadaMedia (5.4)2.2%ExploitModcluster MOD Proxy ClusterRedhat Enterprise Linux12/12/202319/9/2026
Se encontró una falla en mod_proxy_cluster en el servidor Apache. Este problema puede permitir que un usuario malintencionado agregue un script en el parámetro 'alias' de la URL para activar la vulnerabilidad de Cross-Site Scripting (XSS) Almacenado. Al agregar un script en el parámetro alias en la URL, agrega un…