Vulnerabilidades

Resumen — últimos 7 días

Vulnerabilidades nuevas3662▼ 1045 respecto a la semana anterior
Críticas / altas1472▼ 1181 respecto a la semana anterior
Nueva explotación activa (KEV)7→ sin cambios respecto a la semana anterior
Sin puntuar (sin CVSS)708▲ 637 respecto a la semana anterior
Más filtros
–

592 resultados, ordenados por fecha de publicación (más recientes primero)

CVEEstadoSeveridadEPSS Explotación activaTecnologías afectadasPublicada ▼Modificada Descripción
ModificadaMedia (5.4)0.98%PoCPalletsprojects JinjaFedoraproject Fedora6/5/202417/6/2026
Jinja es un motor de plantillas extensible. El filtro `xmlattr` en las versiones afectadas de Jinja acepta claves que contienen caracteres que no son de atributo. Los atributos XML/HTML no pueden contener espacios, `/`, `>` o `=`, ya que cada uno se interpretaría como el inicio de un atributo independiente. Si una…
ModificadaCrítica (9.4)33%PoCPHPFedoraproject Fedora29/4/202417/6/2026
En las versiones de PHP 8.1.* anteriores a 8.1.28, 8.2.* anteriores a 8.2.18, 8.3.* anteriores a 8.3.5, cuando se utiliza el comando proc_open() con sintaxis de matriz, debido a un escape insuficiente, si los argumentos del comando ejecutado son controlado por un usuario malintencionado, el usuario puede proporcionar…
ModificadaCrítica (9.8)3.7%PoCFreerdpFedoraproject Fedora22/4/202417/6/2026
FreeRDP es una implementación gratuita del orotocolo de escritorio remoto. Los clientes y servidores basados en FreeRDP que utilizan una versión de FreeRDP anterior a 3.5.0 o 2.11.6 son vulnerables a lecturas fuera de los límites. Las versiones 3.5.0 y 2.11.6 solucionan el problema. No hay workarounds disponibles.
ModificadaAlta (7.5)1.3%PoCTcpdf Project TcpdfFedoraproject Fedora19/4/202417/6/2026
La versión de TCPDF <= 6.6.5 es vulnerable a ReDoS (denegación de servicio de expresión regular) si se analiza una página HTML que no es de confianza con un color manipulado.
AnalizadaAlta (8.4)0.51%PoCFlatpakFedoraproject Fedora18/4/202417/6/2026
Flatpak es un sistema para crear, distribuir y ejecutar aplicaciones de escritorio en espacio aislado en Linux. en versiones anteriores a la 1.10.9, 1.12.9, 1.14.6 y 1.15.8, una aplicación Flatpak maliciosa o comprometida podría ejecutar código arbitrario fuera de su zona de pruebas. Normalmente, el argumento…
ModificadaMedia (5.9)5.8%PoCPuttyFilezilla-project Filezilla ClientWinscpTortoisegit+215/4/202417/6/2026
En PuTTY 0.68 a 0.80 antes de 0.81, la generación nonce ECDSA sesgada permite a un atacante recuperar la clave secreta NIST P-521 de un usuario mediante un ataque rápido en aproximadamente 60 firmas. Esto es especialmente importante en un escenario en el que un adversario puede leer mensajes firmados por PuTTY o…
AnalizadaCrítica (10)20%PoCFedoraproject FedoraRust-lang Rust9/4/202417/6/2026
Rust es un lenguaje de programación. Se notificó al Grupo de Trabajo de Respuesta de Seguridad de Rust que la librería estándar de Rust anterior a la versión 1.77.2 no escapaba correctamente a los argumentos al invocar archivos por lotes (con las extensiones `bat` y `cmd`) en Windows usando el `Comando`. Un atacante…
ModificadaAlta (7.5)91%PoCApache Http ServerFedoraproject FedoraNetapp Ontap4/4/202417/6/2026
Los encabezados entrantes HTTP/2 que exceden el límite se almacenan temporalmente en nghttp2 para generar una respuesta HTTP 413 informativa. Si un cliente no deja de enviar encabezados, esto provoca que se agote la memoria.
ModificadaAlta (7.3)3.9%PoCApache Http ServerDebian LinuxFedoraproject FedoraNetapp Ontap+34/4/202417/6/2026
La validación de entrada defectuosa en el núcleo de Apache permite que generadores de contenido/backend maliciosos o explotables dividan las respuestas HTTP. Este problema afecta al servidor HTTP Apache: hasta 2.4.58.
ModificadaCrítica (9.8)66%ExploitPgadmin 4Fedoraproject Fedora4/4/202417/6/2026
pgAdmin <= 8.4 se ve afectado por una vulnerabilidad de ejecución remota de código (RCE) a través de la API de validación de ruta binaria. Esta vulnerabilidad permite a los atacantes ejecutar código arbitrario en el servidor que aloja PGAdmin, lo que representa un grave riesgo para la integridad del sistema de gestión…
ModificadaAlta (7.7)18%PoCGoogle ChromeFedoraproject Fedora26/3/202417/6/2026
Type Confusion en WebAssembly en Google Chrome anterior a 123.0.6312.86 permitía a un atacante remoto ejecutar código arbitrario a través de una página HTML manipulada. (Severidad de seguridad de Chrome: alta)
ModificadaAlta (7.5)23%PoCApache TomcatDebian LinuxFedoraproject Fedora13/3/202417/6/2026
Denegación de servicio debido a una vulnerabilidad de validación de entrada incorrecta para solicitudes HTTP/2 en Apache Tomcat. Al procesar una solicitud HTTP/2, si la solicitud excedía cualquiera de los límites configurados para los encabezados, la secuencia HTTP/2 asociada no se restablecía hasta que se hubieran…
ModificadaAlta (7.5)2.0%PoCLibexpat Project LibexpatFedoraproject FedoraNetapp Active IQ Unified ManagerNetapp Oncommand Workflow Automation+1010/3/202414/10/2026
libexpat hasta 2.6.1 permite un ataque de expansión de entidad XML cuando hay un uso aislado de analizadores externos (creados a través de XML_ExternalEntityParserCreate).
AnalizadaCrítica (9.9)79%ExploitPgadmin 4Fedoraproject Fedora7/3/202417/6/2026
pgAdmin 4 utiliza un enfoque de gestión de sesiones basado en archivos. Los archivos de sesión se guardan en el disco como objetos pickle. Cuando un usuario realiza una solicitud, el valor de la cookie de sesión 'pga4_session' se utiliza para recuperar el archivo, luego se deserializa su contenido y finalmente se…
AnalizadaAlta (8.8)2.4%PoCGoogle ChromeFedoraproject Fedora29/2/202417/6/2026
Type Confusion en V8 en Google Chrome anterior a 122.0.6261.94 permitía a un atacante remoto explotar potencialmente la corrupción del montón a través de una página HTML manipulada. (Severidad de seguridad de Chrome: alta)
ModificadaMedia (6.5)1.9%PoCFontforgeDebian LinuxFedoraproject Fedora26/2/202417/6/2026
Splinefont en FontForge hasta 20230101 permite la inyección de comandos a través de archivos creados o comprimidos.
ModificadaMedia (4.2)1.1%PoCFontforgeDebian LinuxFedoraproject Fedora26/2/202417/6/2026
Splinefont en FontForge hasta 20230101 permite la inyección de comandos mediante nombres de archivos manipulados.
ModificadaMedia (6.5)1.2%PoCDebian LinuxFedoraproject FedoraRedhat Enterprise LinuxW1.fi WPA Supplicant22/2/202417/6/2026
La implementación de PEAP en wpa_supplicant hasta la versión 2.10 permite omitir la autenticación. Para un ataque exitoso, se debe configurar wpa_supplicant para no verificar el certificado TLS de la red durante la autenticación de la Fase 1, y luego se puede abusar de una vulnerabilidad eap_peap_decrypt para omitir…
AnalizadaAlta (7.5)74%PoCNetapp HCI Baseboard Management ControllerNetapp Active IQ Unified ManagerNetapp Bootstrap OSPowerdns Recursor+414/2/202417/6/2026
El aspecto Closest Encloser Proof del protocolo DNS (en RFC 5155 cuando se omite la guía RFC 9276) permite a atacantes remotos provocar una denegación de servicio (consumo de CPU para cálculos SHA-1) a través de respuestas DNSSEC en un ataque de subdominio aleatorio, también conocido como " Problema NSEC3". La…
ModificadaAlta (7.5)100%PoCRedhat Enterprise LinuxMicrosoft Windows Server 2008Microsoft Windows Server 2012Microsoft Windows Server 2016+914/2/202417/6/2026
Ciertos aspectos DNSSEC del protocolo DNS (en RFC 4035 y RFC relacionados) permiten a atacantes remotos provocar una denegación de servicio (consumo de CPU) a través de una o más respuestas DNSSEC cuando hay una zona con muchos registros DNSKEY y RRSIG, también conocido como "KeyTrap". " asunto. La especificación del…
ModificadaAlta (8.6)19%ExploitLinuxfoundation RuncFedoraproject Fedora31/1/202417/9/2026
runc es una herramienta CLI para generar y ejecutar contenedores en Linux de acuerdo con la especificación OCI. En runc 1.1.11 y versiones anteriores, debido a una fuga interna de un descriptor de archivo, un atacante podría provocar que un proceso contenedor recién generado (de runc exec) tuviera un directorio de…
ModificadaAlta (7.8)4.8%PoCGNU GlibcFedoraproject Fedora31/1/202417/6/2026
Se encontró un desbordamiento de búfer en la región Heap de la memoria en la función __vsyslog_internal de la librería glibc. Esta función es llamada por las funciones syslog y vsyslog. Este problema ocurre cuando no se llamó a la función openlog, o se llamó con el argumento ident establecido en NULL, y el nombre del…
AnalizadaAlta (7.8)28%⚠ Explotación activaPoCNetapp H300s FirmwareNetapp H500s FirmwareNetapp H700s FirmwareNetapp H410s Firmware+1431/1/20247/8/2026
Una vulnerabilidad de use after free en el componente netfilter: nf_tables del kernel de Linux puede explotarse para lograr una escalada de privilegios local. La función nft_verdict_init() permite valores positivos como error de eliminación dentro del veredicto del gancho y, por lo tanto, la función nf_hook_slow()…
ModificadaAlta (7.5)77%ExploitAiohttpFedoraproject Fedora29/1/202417/6/2026
aiohttp es un framework cliente/servidor HTTP asíncrono para asyncio y Python. Cuando se utiliza aiohttp como servidor web y se configuran rutas estáticas, es necesario especificar la ruta raíz para los archivos estáticos. Además, la opción 'follow_symlinks' se puede utilizar para determinar si se deben seguir enlaces…
AnalizadaAlta (8.8)3.8%⚠ Explotación activaPoCGoogle ChromeFedoraproject FedoraCouchbase Server16/1/202417/6/2026
El acceso a memoria fuera de los límites en V8 en Google Chrome anterior a 120.0.6099.224 permitía a un atacante remoto explotar potencialmente la corrupción del montón a través de una página HTML manipulada. (Severidad de seguridad de Chrome: alta)